locked
Unable to connect to Virtual Machine (RDP and HTTP) RRS feed

  • Question

  • I cannot connect to our VM using RDP nor HTTP or HTTPS anymore. The VM was running without problems last weeks until this morning when connection to all services are lost.

    I've tried to restart VM, resize VM, add/remove endpoints with additional restart attempts without any success.

    The Remote Desktop Connection waits on "Initiating remote connection" before failing.

    Tried from different networks with and without local PC FW enabled.

    Saturday, September 22, 2012 9:42 AM

Answers

  • I'm now deleted the VM, re-attached the disks to a new VM. Problem solved for now, but required some work and downtime of the services running on this VM.

    Wednesday, September 26, 2012 7:44 AM

All replies

  • Hi Ottar Henanger,

    We will need to investigate this issue further and would like to work directly with you.  Can you please email IaaSForum@microsoft.com to begin working with our support team?  In your email please include a link to this forum thread, subscription id, deployment id?

    Thanks,

    Hari

    Saturday, September 22, 2012 3:07 PM
  • Hi,

    I appreciate any assistance on this matter and sent a mail yesterday with the requested information.

    // Ottar

    Sunday, September 23, 2012 5:09 PM
  • I'm now deleted the VM, re-attached the disks to a new VM. Problem solved for now, but required some work and downtime of the services running on this VM.

    Wednesday, September 26, 2012 7:44 AM