none
USB drives offline - component missing or a policy problem? RRS feed

  • Question

  • I'm using Windows Embedded Standard 2011 CTP2 and I've made an answer file, installed it with the bootable DVD.
    The target machine has no special hardware, just the usual basic comp, every driver needed was installed from the standard distribution share (except for some HD audio drivers which have no influence on this problem, I suppose).

    I started directly in OOBE, no audit phase, but tried earlier with an audit phase configuration and the same result: any USB flash drive is offline in Disk Management and cannot be taken online by any means. The Disk Management interface says "Offline because of a policy set by an administrator." If there is such a policy, I cannot find it, all policies in GPO are Not Configured.

    I'm probably missing something in the answer file, although I think I've added almost every component in an attempt to make it work. Or maybe I have a setting on some obscure component that has this effect...


    Dan
    Saturday, December 19, 2009 12:24 AM