none
VS2010 Oracle XE Cound not get type information for... RRS feed

  • Question

  • Your help on the below would be sincerely appreciated. I have a fresh VS2010 install (no errors on installing it).

    a) As first ever project in the installed app (VS2010) I create a clean new WPF project.

    b) I add a new datasource (Database,Dataset1) using my local XE Oracle DB as source (connection string; Data Source=127.0.0.1;Persist Security Info=True;User ID=ct_user;Password=..........;Unicode=True). Connection test is OK. 

    c) From the database objects I select one table (which I know worked in VS2008!) and then get this error "An Error occured while creating the new datasource - Could not get type information for "Wpfapplication2.Dataset2" - Ok/Help "

    d) Clicking ok and looking in the datasources tab I can see no sources what so ever, only the 'add new data source' alternative. Clicking Help unfortunately not provide any relevant help.

    I'm stuck, please...

    ===============================
    13 Nov: No answers to this yet :-( ... I have now tested the above with windows forms and get the same error. Thus, is there something wrong with the database connector to oracle in VS2010?

    ===============================

    13 nov: found this, maybe usefull, will test: http://www.oracle.com/technetwork/database/windows/downloads/index-101290.html

    Thursday, November 11, 2010 12:51 PM

Answers

All replies