none
furious about Windows Phone 7 on Samsung SGH-i917 RRS feed

  • Question

  • I sure hope somebody out there has a solution for my problem.

    In December 2011 I received a Windows 7 Phone, the Samsung SGH-i917. For about 2 months the phone worked fine, I could sync it to my computer without any problems using the Zune software. One day, the connection just stopped working, and ALL the computers in my house are not able to recognize the phone. I have tried the Microsoft support website, notably http://support.microsoft.com/kb/2410180 , none of the suggestions work. My computer will not connect this phone. I was concerned when I was not able to perform any OS updates, so I went to the AT&T store to inquire what to do, and they were completely clueless. The salesperson implied that he never update his phone, and that it was not needed.

    I have taken advantage of managing my phone through my windows live account. It's easier to find an app there and then just send it to the phone. Today I found out that this does not work any more since my OS has not been updated EVER. Ii am furious as at this point this connection problem limits my ability to use this phone even further.

    How do I get my computer to see my phone? And please do not tell me to re-install Zune which I have already done about 10 times along with that Fit It Character that just keeps telling me that it cannot find my phone. And YES, I am using the original cable that came with the phone, this is not a cable issue.

    BTW, I am tried to contact AT&T, Samsung and Microsoft all for help, but the response is either to pay (why? this feature should be working, and it has been bugging me and I have brought to all these parties' attention within a few months of phone ownership) or blaming the other party.

    Please help if you had this problem and were able to fix it! Beate

    • Moved by Jesse Jiang Tuesday, May 29, 2012 3:12 AM (From:Windows Mobile Development)
    Monday, May 28, 2012 12:30 AM

All replies

  •  

    Hello,

     

    I think your issue should be raised in the Answer.Windows Phone forum. I believe they will know more information of this issue than us, and I will move this one to off-topic, Please open a new thread in that forum.

     

    Thanks for your understanding,

     

    Best regards,

    Jesse


    Jesse Jiang [MSFT]
    MSDN Community Support | Feedback to us

    Tuesday, May 29, 2012 3:10 AM