locked
intel 5300 agn wireless network card do not see any wireless network in WinServer 8

    Question

  • In deveice manager it looks fine. I have 14.2.0.10 drivers but it not see any networks :(

    Of course I installed feature "wireless lan services" and WlanSvc is started.

    Can anybody help me with this?


    Robert Stuczynski (Noise) - VirtualStudy.pl: http://VirtualStudy.pl
    Sunday, January 01, 2012 9:02 PM

All replies

  • Hello Robert Stuczynski,

    There are not any Windows Developer Preview drivers created for most network Cards.

    I suggest you try to run in Windows 7 Compatibility mode. The version 14.2.0.10 is the most current Windows 7 driver.

    You may be able to install drivers that are designed for other versions of Windows by using the compatibility troubleshooter. You can try this troubleshooter by:

    ·          Enter the Start screen

    ·          Move your mouse to the bottom left of the screen to expand the Charms section

    ·          Select Search

    ·          Type Compatibility

    ·          Click Settings in the right column

    ·          Click Run programs made for previous versions of Windows

     

    Then follow the prompts and direct the troubleshooter to the installer for your computer's driver/drivers.


    Let us know if this helps.


    Marilyn
    Sunday, January 01, 2012 9:48 PM
    Moderator
  • Hello Robert Stuczynski,

    There are not any Windows Developer Preview drivers created for most network Cards.

    I suggest you try to run in Windows 7 Compatibility mode. The version 14.2.0.10 is the most current Windows 7 driver.

    You may be able to install drivers that are designed for other versions of Windows by using the compatibility troubleshooter. You can try this troubleshooter by:

    ·          Enter the Start screen

    ·          Move your mouse to the bottom left of the screen to expand the Charms section

    ·          Select Search

    ·          Type Compatibility

    ·          Click Settings in the right column

    ·          Click Run programs made for previous versions of Windows

     

    Then follow the prompts and direct the troubleshooter to the installer for your computer's driver/drivers.


    Let us know if this helps.


    Marilyn
    I tried install using this tool old and new driver. And it not work :( My card do not see any wirless network. It worked in WinServer 2008 R2 without any problems.
    Robert Stuczynski (Noise) - VirtualStudy.pl: http://VirtualStudy.pl
    Sunday, January 01, 2012 10:58 PM
  • Check to see if the Wireless Adapter shows up in Device manager.
    Here are the steps to open Device Manager.
     1. Press both Windows key + Pause/Break keys at the same time.
     2. In System Properties, click on Device Manager on left side.  
     3. Check to see if your Wireless device is listed under Network adapters or Other Devices has a yellow exclamation point on any of those devices.
    If it has a bang (!), then click on the driver tab and see if it has the drivers correctly installed and has the latest version. (14.2.0.10)

    Next, Go to Start Screen. Type in Services.msc.  This will bring up the list of services in your system.
    - Scroll to WLAN AutoConfig. The Service name is: WlanSvc
    - Is the WlanSvc set to Manual or Automatic?
    It should be set to Automatic and the Service Status should be running.
    If set to Manual change to Automatic.

    Do any networks show up or is it only the wireless networks that are not showing up?
    Do a netsh command from an elevated command prompt:
    Go to the Start screen, type in cmd. On the apps dialog box, double click and at the bottom, open Advanced and
    Select, Run as Administrator.
    Enter netsh wlan show profile
    Do you see an entry for the WiFi network?

    Please reply back with an update on your issue.

    Thanks,


    Marilyn
    Monday, January 02, 2012 3:32 AM
    Moderator
  • As I wrote in 1 post " In deveice manager it looks fine."" - means there is not any yellow/red (!)

    And of course WlanSvc is automatic and started all time

    I do not see any network

    netsh

    C:\Users\Administrator>netsh wlan show profile

    Profiles on interface Wi-Fi:

    Group policy profiles (read only)

    ---------------------------------

        <None>

    User profiles

    -------------

        <None>


    Robert Stuczynski (Noise) - VirtualStudy.pl: http://VirtualStudy.pl
    Monday, January 02, 2012 8:33 AM
  • Hello Robert Stuczynski,


    Since the suggestions of compatiblility have not helped, I recommend you contact the manufacturer of the network card to see if they have a
    more recent driver for your network card.
    Or you may have to wait for the Beta version of Windows Developer Preview to be available and see if the wireless network card
    is recognized.

    You might also try a different wireless card to see if you can connect.


    Sincerely,


    Marilyn
    Thursday, January 05, 2012 6:51 PM
    Moderator
  • I'll be waiting for beta :(
    Robert Stuczynski (Noise) - VirtualStudy.pl: http://VirtualStudy.pl
    Thursday, January 05, 2012 6:52 PM