locked
SharePoint 2013 with MAY 2015 CU: After opening Excel in OWA, Link "Open in Excel" is disabled / greyed out RRS feed

  • Question

  • Hello,

    

    I am using SharePoint 2013 with MAY 2015 CU and using IE 11.

    I have a trouble on my sharepoint 2013 library with Excel file. There is a usual document library with xlsx file within it. Also i have office web apps server installed. When i try open file containing external link, Excel Web App gives me warning and suggests me to open file in MS Office Excel client.

    But button "Open in Excel" inactive\greyed out! And this is problem that i want to solve, not just to try to open in browser ) With other different files containing another features unsupported by OWA, this button enabled and i can successfully open in usual MS Office Excel. But with this one button is disabled.

    Please suggest. Is this some kind of product bug or something else.

    Thanks,

    Salil



    Wednesday, March 2, 2016 8:13 PM

Answers


  • Hi SPSalil,

    Per my research, problem is a product flaw in SharePoint Web Apps. It can't be reproduced with the latest updates installed. 

    For your issue, install the latest cu for SharePoint 2013.

    As another workaround, open the workbook in the Excel client.

    Best Regards,

    Lisa Chen


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, March 16, 2016 4:40 AM

All replies

  • Hi SPSalil,

    Make sure you have installed office 2013 32-bit in your computer.

    Try to use another browser, such as IE9, 10 and compare the results.

    Add your site in to trusted site and add the site in compatibility mode.

    May be the  similar issue post will help you:

    https://community.office365.com/en-us/f/172/t/83236

    Best regards,

    Lisa  Chen


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Thursday, March 3, 2016 7:19 AM
  • Hi Lisa,

    I am using 64 bit operating system and Microsoft office 2010. I also checked many articles available on internet.

    The issue appears in all browser and I am looking for the fix or the article having details that its product bug.

    Many Thanks!

    Salil

    Thursday, March 3, 2016 7:05 PM

  • Hi SPSalil,

    Per my research, problem is a product flaw in SharePoint Web Apps. It can't be reproduced with the latest updates installed. 

    For your issue, install the latest cu for SharePoint 2013.

    As another workaround, open the workbook in the Excel client.

    Best Regards,

    Lisa Chen


    TechNet Community Support
    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Wednesday, March 16, 2016 4:40 AM