none
InfoPath missing options RRS feed

  • Question

  • I am using InfoPath 2010 v14.0.7.xxx. to simply create a form. Admittedly I am new to this product, but I assume if functions similar to Word. I need to add a footer, and first looked under the "Insert" tab, but I do not have header/footer as an option. After Goggling the issue, one forum said to go under the "View" tab, and I realized I do not have a "View" tab. How do I simply add a footer to my form?

    
    Friday, November 22, 2013 6:25 PM

Answers

  • you should go to Page Design(on the ribbon menu) and click Header & Footer to apply header and footer under the print settings.

    Hope this helps!



    MCITP: SharePoint 2010 Administrator
    MCTS - MOSS 2007 Configuring, .NET 2.0
    | SharePoint Architect | Evangelist |
    http://www.sharepointdeveloper.in/
    http://ramakrishnaraja.blogspot.com/


    Friday, November 22, 2013 7:15 PM
  • You can simply add header & footer from ribbon> Page Design > Header & Footer under headers section

    unlike MS Word, header & footer in infopath would appear on your form only when printed out.

    hope this helps.


    Aabed - If a reply helps you Vote As Helpful, if a reply solves your problem don't forget to Mark As Answer.

    Monday, November 25, 2013 2:12 PM

All replies

  • you should go to Page Design(on the ribbon menu) and click Header & Footer to apply header and footer under the print settings.

    Hope this helps!



    MCITP: SharePoint 2010 Administrator
    MCTS - MOSS 2007 Configuring, .NET 2.0
    | SharePoint Architect | Evangelist |
    http://www.sharepointdeveloper.in/
    http://ramakrishnaraja.blogspot.com/


    Friday, November 22, 2013 7:15 PM
  • You can simply add header & footer from ribbon> Page Design > Header & Footer under headers section

    unlike MS Word, header & footer in infopath would appear on your form only when printed out.

    hope this helps.


    Aabed - If a reply helps you Vote As Helpful, if a reply solves your problem don't forget to Mark As Answer.

    Monday, November 25, 2013 2:12 PM