none
problem with .net framworks 2.0 RRS feed

  • Question

  • hey, can someone help me out. im having using the scaning program for the printor/scanner (lexmark x5650). every time I try to open it it will pop-up bos saying that: "microsoft .net framork version 2.0 is required to continue" tell me where to download it. however i have done it a dozen times already and everytime it tells me that it is already installed when i try to run the installer and i already have framework 3.0 and 3.5 .. witch are upgrades to the framwork 2.0, from what i read. this window also pops up when the computer strarts. i dont know what to do .. i have tried to install x86, x64ia, unisntall it several ways in order to intsall it again, repait it in the system folder, but it will  not work does anyone have any idea of what might be wrong?? 
    Thursday, February 18, 2010 7:21 PM

Answers