locked
Azure Site Recovery Unified Setup - Operating System Locale Error RRS feed

  • Question

  • Hi, guys.

    I'm trying to install the Azure Site Recovery Unified Setup on a physical server running Windows Server 2012 R2 Standard, but it is generated the following error message:

    I've already changed the System Locale to EN-US, updated the OS, downloaded the setup again and tried a new installation, but the setup keeps throwing the same error.

    Anyone's already faced this issue?

    I'd appreciate your help, guys.

    Thursday, March 29, 2018 6:29 PM

All replies

  • Can you double check the System local settings by running “systeminfo” command. They should be en-us;English (United States).

    You can also refer: https://nirmalt.com/2017/03/21/azure-site-recovery-unified-setup-9-7-change-input-language-to-english/

    Disclaimer: This response contains a reference to a third-party World Wide Web site. Microsoft is providing this information as a convenience to you. Microsoft does not control these sites and has not tested any software or information found on these sites; therefore, Microsoft cannot make any representations regarding the quality, safety, or suitability of any software or information found there. There are inherent dangers in the use of any software found on the Internet, and Microsoft cautions you to make sure that you completely understand the risk before retrieving any software from the Internet.

    Do click on "Mark as Answer" on the post that helps you, this can be beneficial to other community members.

    Thursday, March 29, 2018 8:23 PM
  • Hi, vikranth.

    I already checked it.

    The System Locale is set to en-Us (United States).

    I also checked the Windows registry (HKEY_USERS_Default_ControlPanel_International), and it is set to en-us too.

    Am I missing something?

    Thursday, March 29, 2018 8:31 PM
  • You could review the logs from %ProgramData%\ASRSetupLogs and %ProgramData%\ASRLogs folders to see if it provides any pointers.

     

    Ensure that you are running the latest version of the setup available:Update Rollup 23 for Azure Site Recovery. You mentioned, ‘downloaded the setup again’, do clarify on the download source.

     

    Just to isolate the issue, check to see if you can attempt the installation (not complete setup) of ‘Azure Site Recovery Unified Setup” on different OS running either Windows Server 2012 R2 or Windows Server 2016. Do let us know how this goes.

     

    As a side note, also do ensure that the time sync and time zone is set appropriately on the machine. You may review the Prerequisites document.

    ------------------------------------------------------------------------------------------------------

    Do click on "Mark as Answer" on the post that helps you, this can be beneficial to other community members.

    Tuesday, April 3, 2018 8:23 AM