locked
Error Code 0x80070032. Deploy to production IIS7.5 RRS feed

  • Question

  • Guys!

    I have seen this eeror in some post, but their are not answered. 

    Any idea why it could happen?

    It is working good on IIS8 without any porblems. 

    Thanks

    Nick

    Tuesday, November 26, 2013 11:36 AM

Answers

  • It was a problem with .Net framework. I have found somewhere that Lightswitch 2013 needs .Net 4.5. Now everythinmg works fine.
    • Marked as answer by nicksav Wednesday, November 27, 2013 10:05 AM
    Wednesday, November 27, 2013 10:05 AM

All replies

  • I am not sure, but will that help?

    Tuesday, November 26, 2013 12:07 PM
  • Hi nicksav

    For this error 500.19(0X800070032) issue, please refer the discussions in this thread, it will helpful to deal with this problem.

    http://forums.iis.net/t/1166889.aspx

    If it still has same issue, please don’t hesitate to let me know.

    Regards

    Angie


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, November 27, 2013 10:01 AM
  • It was a problem with .Net framework. I have found somewhere that Lightswitch 2013 needs .Net 4.5. Now everythinmg works fine.
    • Marked as answer by nicksav Wednesday, November 27, 2013 10:05 AM
    Wednesday, November 27, 2013 10:05 AM