The following forum(s) are migrating to a new home on Microsoft Q&A (Preview): Azure Security Center!

Ask new questions on Microsoft Q&A (Preview).
Interact with existing posts until December 13, 2019, after which content will be closed to all new and existing posts.

Learn More

 none
Monitoring agent should be installed on your machines RRS feed

  • Question

  • Activated Security Center Standard and created a workspace, installed the OMS agent on all server. However it still shows that the OMS agent needs to be installed?


    The Log Analytics shows that there are 18 computers connected?


     

    But the workspace shows only the Azure VM's?

    Agent shows a succesfull connection

    The correct workspace has been set for Azure Security Center

    What is wrong?


    EDIT 2: It seemed that is was resolved, however it started to display the same notifications? And also some servers don't appear in the Security Center? First time using Azure Security Center and Windows Defender ATP, but i'm very disappointed, to many strange issues. 

    EDIT3: Performend some tests with Windows Defender ATP and it showed me a warning.. so apparently the logs are uploaded to log analytics... however the monitoring state shows: not monitored.




    • Edited by Marc-1983 Monday, October 28, 2019 1:30 PM
    Monday, October 28, 2019 9:28 AM

All replies

  • Are you stilling having this issue.  I suggest you to please open a support ticket so that a Support Engineer could look into your environment.  Please let me know if you have any limitation for opening a support case and I will open one time free support ticket for you.
    Wednesday, October 30, 2019 5:00 PM
    Moderator