none
Help! Downloading .NETFRAMEWORK3.5 SP1 RRS feed

  • Question

  • Hi everybody, 

    I am having a lot of trouble downloading the .Netframework 3.5 SP1 file. It says turn windows features on or off. I have tried turning everything on and everything off, but still nothing is working? I need it to run a GIS program for class and cannot figure out why it is not working? 

    Sunday, January 17, 2016 8:04 PM

Answers

  • From your post, it appears that you have Windows 7 or later. All these Windows versions (7 through 10), include .NET 3.5 SP1 as an integral part of the OS.

    To check the .NET 3.5.1 (3.5 SP1) feature on your system:

    Control Panel->Programs and Features->Turn Windows Features on and off..

    In the Windows Features dialog, locate the entry .NET Framework 3.5.1 and see if it is activated. If not, put a check in the box next to it and see if it installs/activates.

    If it appears to already be activated, use this tool to check for possible corruption:

    http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

    Run the tool with .NET 3.5 selected, then check the last few lines of the tool log for the test app return code.

    If the return code = 0, .NET 3.5 is properly installed and configured. You should get help from the GIS program publisher.

    If return code != 0, the framework is corrupt. Share your Windows version with us for correction procedures.

    Monday, January 18, 2016 11:57 PM
  • @justoj22,

    By the way, if you find that you have problem enable .NET 3.5 feature, you may need to install it by refer to the following article:

    How to enable .NET Framework 3.5 on Windows 8 in Offline Mode

    https://support.microsoft.com/en-us/kb/2785188

    Best regards,

    Barry


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, January 19, 2016 7:01 AM
    Moderator

All replies

  • From your post, it appears that you have Windows 7 or later. All these Windows versions (7 through 10), include .NET 3.5 SP1 as an integral part of the OS.

    To check the .NET 3.5.1 (3.5 SP1) feature on your system:

    Control Panel->Programs and Features->Turn Windows Features on and off..

    In the Windows Features dialog, locate the entry .NET Framework 3.5.1 and see if it is activated. If not, put a check in the box next to it and see if it installs/activates.

    If it appears to already be activated, use this tool to check for possible corruption:

    http://blogs.msdn.com/b/astebner/archive/2008/10/13/8999004.aspx

    Run the tool with .NET 3.5 selected, then check the last few lines of the tool log for the test app return code.

    If the return code = 0, .NET 3.5 is properly installed and configured. You should get help from the GIS program publisher.

    If return code != 0, the framework is corrupt. Share your Windows version with us for correction procedures.

    Monday, January 18, 2016 11:57 PM
  • @justoj22,

    By the way, if you find that you have problem enable .NET 3.5 feature, you may need to install it by refer to the following article:

    How to enable .NET Framework 3.5 on Windows 8 in Offline Mode

    https://support.microsoft.com/en-us/kb/2785188

    Best regards,

    Barry


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, January 19, 2016 7:01 AM
    Moderator