locked
the connect button in Dashboard of Azure Management Portal is disabled RRS feed

  • Question

  • Hi,

      I'm a newer to Window Azure, I'm trying to remote connect to the VM but in vain, so i recreated the endpoint as suggested in the forum.  However, the connect button in the dashboard of the Management Portal is now disabled.  My Deployment id is 2470e5c0a3034847a5e29282dcadbd04.  Pls kindly help.

    Best Regards, 

    Justina

    Thursday, March 6, 2014 2:37 AM

Answers

  • Hi, 

      The issue has been fixed.  we didnt do anything, and the connect button is enabled now.

    Best Regards, 

    Justina Kwok

    • Marked as answer by Vivian_Wang Wednesday, March 26, 2014 6:14 AM
    Thursday, March 20, 2014 2:04 AM

All replies

  • Hi,

    Just the connect button is disabled?

    What is the vm status?

    Regards.


    Vivian Wang

    Friday, March 7, 2014 9:49 AM
  • Thanks for your reply.  VM is running while only the connect button is disabled.  
    Friday, March 7, 2014 9:52 AM
  • Hi,

    Did you try to refresh your IE or log out and re-log in to have a try?

    Regards.


    Vivian Wang

    Friday, March 14, 2014 7:18 AM
  • Hi,

    I just want to confirm what is the current situation.

    Regards.


    Vivian Wang

    Thursday, March 20, 2014 2:01 AM
  • Hi, 

      The issue has been fixed.  we didnt do anything, and the connect button is enabled now.

    Best Regards, 

    Justina Kwok

    • Marked as answer by Vivian_Wang Wednesday, March 26, 2014 6:14 AM
    Thursday, March 20, 2014 2:04 AM