none
Receive location using file adapter to share folder has maximum 49 connections RRS feed

  • Question

  • Hi,

    I have 60 receive locations using file adapter to share folder at different server. but when i go to control panel --> Computer Management --> Shared Folders --> sessions as 49 ..but i have 60 receive location ..

    i see not more than 49 connections..

    Is there any limit to open connection to share folder

    Pls advise what would be the issue


    -- Kind Regards Sandeep
    Monday, January 24, 2011 6:57 AM

Answers

  • Hi Sandeep,

    Follow the steps in the Microsoft Knowledge Base article, http://support.microsoft.com/kb/810886 "Error Message: Error 56 - The Network BIOS Command Limit Has Been Reached" and set both the MaxCmds and the MaxMpxCt values to at least 10000. These values should be entered as REG_DWORD decimal values. The valid range for these values are 0 to 65535.

    Regards,

    Trace


    Trace Young
    Monday, January 24, 2011 9:22 PM

All replies

  • I would contact MS Support about this issue - they may need to bump up a registry setting somewhere or make a hotfix to correct the problem. You should not be limited to 49 connections.

    Thanks,


    If this answers your question, please use the "Answer" button to say so | Ben Cline
    Monday, January 24, 2011 7:01 PM
    Moderator
  • Hi Sandeep,

    Follow the steps in the Microsoft Knowledge Base article, http://support.microsoft.com/kb/810886 "Error Message: Error 56 - The Network BIOS Command Limit Has Been Reached" and set both the MaxCmds and the MaxMpxCt values to at least 10000. These values should be entered as REG_DWORD decimal values. The valid range for these values are 0 to 65535.

    Regards,

    Trace


    Trace Young
    Monday, January 24, 2011 9:22 PM
  • Trace, thanks for handling that one. It sounded like one of the issues that had been handled before. I think Sandeep had actually asked about the MaxCmds and MaxMpxCt fields on a different thread also. I just did not know what these were.

    Thanks!


    If this answers your question, please use the "Answer" button to say so | Ben Cline
    Monday, January 24, 2011 9:31 PM
    Moderator
  • Wednesday, January 26, 2011 2:53 AM