locked
.NET framework and Windows Installer Win 7 RRS feed

  • Question

  • I need to know the minimum version of the .NET framework and Windows Installer on Win 7 (32/64 bit) Home Premium and Professional.

    Can somebody help me with what version that as minimum are preinstalled on the versions above.

    Br

    AHR

    Wednesday, February 9, 2011 4:07 PM

Answers

  • Windows 7 includes .Net Framework 3.5 Sp1 which includes .Net Framework 2.0 Sp2, 3.0 Sp2 and 3.5 Sp1.

    Regarding Windows Installer, you can check this article. I think it will help you.

     

    Best Regards,

    Larcolais


    Larcolais Gong[MSFT]
    MSDN Community Support | Feedback to us
    Get or Request Code Sample from Microsoft
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.

    • Marked as answer by Larcolais Gong Friday, February 18, 2011 8:30 AM
    Thursday, February 10, 2011 3:16 PM

All replies