none
Problem with host Silverlight application

    Question

  • Hello everyone, I have this problem, when I create a new proyect and Visual Studio ask me if I want to host the application in a web site, I can't check the checkbox,it is disabled, and I've tried to search for the solution but I found nothing. Please if someone know what is going on I would thanks him a lot



    Saturday, August 13, 2016 4:47 AM

Answers

  • Hi Simpsonitos,

    Thank you for your post.

    If this issue happened when creating a new Silverlight application, the cause could  be related to VS itself.

    Commonly, the checkbox of the host is enabled.

    Did you install any third-party add-in that may disable this checkbox?

    Firstly, please repair your VS :
    1.Go to Control Panel >Programs >Programs and Features
    2.Select Microsoft Visual Studio and click on 'repair'.

    You may try some devenv switches in command prompt:
    a.Run devenv /Resetsettings to eliminate the cause of corrupted settings.
    b.Run devenv /ResetSkipPkgs in Command Prompt.
    c.Run devenv /Safemode to see if you can apply it correctly. This can eliminate the possibility that third party Add-ins or packages are causing problems.
    1. Reboot the machine in Safe Mode. This can isolate some third party application/driver's interference.
    2. Switch and try a new user account. This can rule out the possibility of corrupted user profile.

    If the error persists,  then you may try to running devenv.exe /log <log path> in Command Prompt, the log files will be generated in the <log path>.

    Then you can check and analyze the log file to see if there are anything incorrect.

    Please upload the file to https://onedrive.live.com/   and share the link with us.

    Best Regards,


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.

    Click HERE to participate the survey.

    Monday, August 15, 2016 7:01 AM
    Moderator