none
WDS import issue RRS feed

  • Question

  • When I try to import some Windows 8.1 drivers in WDS (Windows 2008 R2 & Windows 2012 R2),it shows the following error message as " The following is a list of driver packages that were not added to the server. Common causes for failed packages include an unsigned x64-based package (x64-based packages must be signed), package corruption, and network connectivity issues. To view more information" and then go ahead and checked .CAT file of the driver. We found that the driver is dual signed (SHA1 & SHA256) driver.Remaining others drivers are imported without any issue because the remaining other drivers are only SHA1 signed drivers. Please some one suggest how to fix this issue.
    Tuesday, March 22, 2016 2:03 PM

All replies

  • We are facing the same issue in our deployment site. We have a lot of driver packages that are having different signatures. Some are SHA1. Some are dual-signed. We applied two KBs one for support for SHA2 (in 2008 servers) and the other one is a KB that addresses WDS issues related to Windows 8 driver import. In spite of both these updates the systems are unable to import the drivers with dual signature.

    Selvakumar - perhaps you guys can test it with the two KBs

    KB3033929 for SHA2 support in Windows 7 and 2008 servers.

    https://support.microsoft.com/en-us/kb/2837108 (WDS specific KB that addresses Windows 8 drivers import).-

    Sreejith. D. Menon


    Wednesday, March 30, 2016 9:24 AM
  • Hi Sreejith,

    Thanks for your reply. I will check and let you know the result.

    Monday, April 11, 2016 8:29 AM
  • Hi Sreejith,

    Thanks for your suggestion.I had tried to install the above mentioned KBs still I am facing the import issue. Can you help me on this?

    Monday, April 25, 2016 6:07 AM
  • Hi,

    I am struck with import issue (some windows 8.1 drivers) on WDS (Windows 2008 R2 &Windows 2012 R2). Can someone help me on this issue?

    -Selva

    Monday, April 25, 2016 6:10 AM
  • I also face same trouble, drivers does not identify by WDS if its dual signed. looks like WDS issue. 

    also tried KB3033929. 

    Let me know if you were able to resolve this ?

     
    Wednesday, May 4, 2016 11:47 AM