The following forum(s) are migrating to a new home on Microsoft Q&A (Preview): Azure Virtual Machines!

Ask new questions on Microsoft Q&A (Preview).
Interact with existing posts until December 13, 2019, after which content will be closed to all new and existing posts.

Learn More

 none
CentOS/cPanel/WHM issue RRS feed

  • Question



  • <style type="text/css">p.p1 {margin: 0.0px 0.0px 0.0px 0.0px; font: 12.0px Helvetica; -webkit-text-stroke: #000000} span.s1 {font-kerning: none} </style>
    • Edited by Starplaya23 Tuesday, December 6, 2016 1:43 PM
    Saturday, November 26, 2016 2:42 PM

All replies

  • Hello,

    Thank you for posting on the Azure forums!

    As you are confirming that everything is proper from installation perspective. For more specialized assistance on this kindly contact Azure technical support: http://azure.microsoft.com/en-us/support/options/

    You may open a support ticket with our technical team for much detailed analysis of the issue.

     

    Regards,
    Monika
    ------------------------------------------------------------------------------
    When you see answers and helpful posts, please click Vote As Helpful, Propose As Answer, and/or Mark As Answer so that other customers can benefit from it.

    Sunday, November 27, 2016 9:47 AM
  • Hi

    According to your description, maybe you could check as the below methods.

    1. Check your VM’s NSG rules.

    Port 2086,2087,2082,2083 need to open.

    2.Check your VM’s subnet NSG.

    Please ensure subnet’s NSG is none or the ports are allowed to access.

    3.Check your VM’s Firewall.

    iptables –list

    If possible, you could disable your VM.

    systemctl disable firewalld

    If you still have questions, welcome to post back here. Thanks.

    Regards,

    Walter


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Proposed as answer by ShuiShengbao Monday, November 28, 2016 9:41 AM
    Monday, November 28, 2016 2:21 AM