locked
TFS Team Explorer install question RRS feed

  • Question

  • I have setup a Windows 2000 SP4 system and installed Visual Studio 2005 Team Suite RC. I then tried to install the TFS Beta 3 Team Foundation Client, which according to the documentation I should be able to do, however when the system check runs I'm getting a 'Block' on the Operating System requirement.

    Can the Client (Team Explorer) be installed on a W2KSP2 machine?

    Thanks,
    John Ames.

    Tuesday, October 4, 2005 2:59 PM

Answers

  • Yes, you can install Team Explorer on W2K w/ SP4.  We had (we fixed it) a bug in the Team Explorer platform validation code.

    If you want to get this to work then there is a flag you can pass into setup.exe which will allow you to bypass the blocking message.  Keep in mind though, that you should review the blocks just in case.

    So, execute the Team Explorer setup as follows:

    setup.exe /IgnoreBlocks

    This will allow you to install on W2K SP4.

    marc

    Sunday, October 16, 2005 3:10 AM

All replies

  • I have exactly the same problem, I'm trying to install the Team Explorer client on a Windows 2000 machine with SP4. Are we trying in vain here? Do anyone have some information on this?
    This is the block message I'm receiving:

    Block

    Description

    Operating system does not meet requirements

    Workaround / Remedy

    The installed operating system does not meet the requirements for installing this product. For a list of operating systems that do meet the requirements, see the Readme or Team Foundation Installation Guide

    More information

    For additional information and help please refer to: http://go.microsoft.com/fwlink/?LinkId=52502
    Friday, October 14, 2005 7:08 AM
  • Yes, you can install Team Explorer on W2K w/ SP4.  We had (we fixed it) a bug in the Team Explorer platform validation code.

    If you want to get this to work then there is a flag you can pass into setup.exe which will allow you to bypass the blocking message.  Keep in mind though, that you should review the blocks just in case.

    So, execute the Team Explorer setup as follows:

    setup.exe /IgnoreBlocks

    This will allow you to install on W2K SP4.

    marc

    Sunday, October 16, 2005 3:10 AM
  • Thank you Marc, I have now successfully installed the Team Explorer client.
    Monday, October 17, 2005 11:28 AM