none
Unable to allocate <memory> of RAM: Insufficient system resources exist to complete the requeste service. (0x800705AA) RRS feed

  • Question

  • Hi everyone,

    I have the following error message when try to start a virtual machine with more than 1Gb ram:

    

    Important points:

    * Server Host fully patched (Windows Server 2012 R2 Standard);

    * Performed boot clean thru msconfig;

    * Hyper-v Host with 64Gb RAM;

    * No third part application installed on Host;

    * Doesn't work with or without NUMA;

    * Doesn't uses Dynamic Memory;

    * Sometimes works when starts the first VM, but failure on the second VM;

    * Host reports only these error events:

    * This is the screen of available memory on host during the failure:

    Any help or suggestion will be very appreciated; 

    Thanks;

    FI

    Monday, January 18, 2016 5:01 PM

All replies

  • Do you have enough available storage on the file system where the saved state file is being created?

    To see if it is a saved state file creation issue - set the automatic stop action of the VM to shutdown or turn off.

    Other option, check antivirus.


    Brian Ehlert
    http://ITProctology.blogspot.com
    Learn. Apply. Repeat.

    Monday, January 18, 2016 5:18 PM
    Moderator
  • Hello Brian,

    Thank you for your quick response.

    Yes, there are around 100gb available on system volume.

    No, this server are runnninq without AV installed (no thrid part and running over a clean boot).

    TKS,

    FI

    Monday, January 18, 2016 5:38 PM
  • What happens when you try to start the VM three times in a row?

    And, if you RDP to the host, be sure you are logging out, not disconnecting (as disconnect will consume RAM over time)

    And, any other apps that you might be running on the host that are consuming RAM?


    Brian Ehlert
    http://ITProctology.blogspot.com
    Learn. Apply. Repeat.

    Monday, January 18, 2016 5:43 PM
    Moderator
  • If I start all guest on the same time, no success;

    To isolate the any thrid part issue, I created only 3 virtual machines without VHD disks and set more than 1gb ram to each one. I still have the same issue.

    One important point:

    * sometimes these VMs starts with success, but the error returns if I "power off" and "power on" the VM.

    Monday, January 18, 2016 5:54 PM
  • Did you disable the save state file allocation by changing the default automatic stop action?


    Brian Ehlert
    http://ITProctology.blogspot.com
    Learn. Apply. Repeat.

    Monday, January 18, 2016 6:25 PM
    Moderator
  • Yes, I do, but no success.
    Monday, January 18, 2016 6:46 PM
  • The only other things I can think of is;

    • reboot (guessing you tried that).
    • remove the Hyper-V role and add it back (your VMs won't be lost - simply import them back).


    Brian Ehlert
    http://ITProctology.blogspot.com
    Learn. Apply. Repeat.

    Monday, January 18, 2016 7:08 PM
    Moderator
  • I tried the both tentatives before this post and no go;

    Also, I've tried to reload the bios from factory default and also I had no success;

    Monday, January 18, 2016 7:25 PM