none
Project Information Input RRS feed

  • Question

  • When I start a new project and click on Project Information, the dialogue box appears but is lacking the fields for priority number and Enterprise Custom Fields.

    Why is the option to set the priority number not there, and where is the Enterprise Custom Fields information?  I've got Microsoft Project Standard 2010.


    Another question I have is I have clicked the box under Advanced settings to prompt for project info for new projects.  However when the program is closed and I click on the icon to begin a new project, this box does not appear.  It does appear however when I already have Project up and try to create a new project.  Why is this box not appearing when I first start Project?
    • Edited by JDoe01 Monday, June 27, 2016 2:10 PM
    Monday, June 27, 2016 2:06 PM

Answers

  • JDoe01,

    Boy, it looks like you were very tentative about whether or not I answered your question but I'm glad you finally gave me the benefit of the doubt.

    With regard to the still missing Priority selection box in the Project Information window, I can't test it with Project Standard because all I have is Project Pro. However you can do the following procedure to see if it is a problem with your Global.

    1. Find you working Global file. Mine is located at:

    c:/Users/[your computer name]/App Data/Roaming/Microsoft/MS Project/14/1033

    2. Move that to the trash (remember you can recover it if you need to as long as you don't empty the trash)

    3. Start Project, a new default Global will automatically be generated

    4. Look at the Project Information window, is the Priority field shown?

    If the field is now there, your Global was corrupt. If it still isn't there, I'll have to assume that for some unknown reason the field is not available in Project Standard. However, I have to ask, why would you need to change the default priority of 500 for all tasks in a new file? That field isn't even used unless you do leveling and even then, the priority of individual tasks can be adjusted for optimum leveling.

    John

    • Marked as answer by JDoe01 Wednesday, June 29, 2016 12:35 PM
    Tuesday, June 28, 2016 9:53 PM
  • The priority field is not available in project standard.  It is used only when levelling across multiple projects and indicates how readily tasks in the current project are delayed when resources are leveled across multiple projects. Type or select a number between 0 and 1000, with the higher number indicating a higher priority project. Setting the project's priority to 1000 means that resources in the project will not be leveled. When leveling, Project considers project-level priorities before task-level priorities.


    Ben Howard [MVP] | web | blog | book | P2O

    • Marked as answer by JDoe01 Wednesday, June 29, 2016 12:35 PM
    Tuesday, June 28, 2016 11:03 PM
    Moderator
  • JDoe1,

    Are you telling me that in the Project Information window there is no Priority selection box right below the Calendar selection box as shown in the screen shot I posted? If not, that's very strange because as far as I know, the Priority field is common to both the standard version and professional versions of Project. You may have a corrupt Global file. By the way, do you have the May 2016 Cumulative Update installed? If not, run Windows Update.

    In order to make the Project Information window appear anytime Project is opened, you need to create an Open Event macro. It is relatively simple.

    1. Open Project and then close the default project (the last part isn't necessary but it makes it easier to explain)

    2. Go to Developer/code group/Visual Basic

    3. Open the project explorer and then expand the Global Microsoft Project Objects as shown in the screenshot

    4. Double click on ThisProject(GLobal.MPT) to open the code window and copy the code as shown

    5. Exit Project

    Now your Global is set to display the Project Information window upon startup.

    Hope this helps.

    John

    • Marked as answer by JDoe01 Tuesday, June 28, 2016 7:39 PM
    • Unmarked as answer by JDoe01 Tuesday, June 28, 2016 7:39 PM
    • Marked as answer by JDoe01 Tuesday, June 28, 2016 7:40 PM
    • Unmarked as answer by JDoe01 Tuesday, June 28, 2016 7:40 PM
    • Marked as answer by JDoe01 Tuesday, June 28, 2016 7:51 PM
    Monday, June 27, 2016 7:34 PM

All replies

  • JDoe01,

    You should see the Priority selection box on the Project Information window (see screenshot). However, you will not see any Enterprise related fields since they are only available with Project Professional when in a Project Server environment.

    With regard to the Advanced settings, that window only appears when the user goes to File/Info/Project Information/Advanced. It might be possible to set up your Global to run an Open event macro that brings up that window for each new project.

    Hope this helps.

    John

    Monday, June 27, 2016 2:46 PM
  • Thank you for your help John, that explains why the Enterprise Custom Fields doesn't show up.  However, the Priority box is still not there in the Project Information Window.

    So, as far as the Project Information box appearing there is no way to get this to appear when I open the program from the desktop?  I have checked the box in the settings for it to appear when I open a new project.

    Monday, June 27, 2016 3:35 PM
  • JDoe1,

    Are you telling me that in the Project Information window there is no Priority selection box right below the Calendar selection box as shown in the screen shot I posted? If not, that's very strange because as far as I know, the Priority field is common to both the standard version and professional versions of Project. You may have a corrupt Global file. By the way, do you have the May 2016 Cumulative Update installed? If not, run Windows Update.

    In order to make the Project Information window appear anytime Project is opened, you need to create an Open Event macro. It is relatively simple.

    1. Open Project and then close the default project (the last part isn't necessary but it makes it easier to explain)

    2. Go to Developer/code group/Visual Basic

    3. Open the project explorer and then expand the Global Microsoft Project Objects as shown in the screenshot

    4. Double click on ThisProject(GLobal.MPT) to open the code window and copy the code as shown

    5. Exit Project

    Now your Global is set to display the Project Information window upon startup.

    Hope this helps.

    John

    • Marked as answer by JDoe01 Tuesday, June 28, 2016 7:39 PM
    • Unmarked as answer by JDoe01 Tuesday, June 28, 2016 7:39 PM
    • Marked as answer by JDoe01 Tuesday, June 28, 2016 7:40 PM
    • Unmarked as answer by JDoe01 Tuesday, June 28, 2016 7:40 PM
    • Marked as answer by JDoe01 Tuesday, June 28, 2016 7:51 PM
    Monday, June 27, 2016 7:34 PM
  • John,

    Thank you for your help.  The project information box looks exactly like the one you posted just without the priority field and the Enterprise Custom Fields (I understand why this field is not present).  I guess the Global file could be corrupted. 

    As far as getting the project information window to pop up, this is a huge help, thanks for providing me with how to do it!

    Tuesday, June 28, 2016 7:50 PM
  • JDoe01,

    Boy, it looks like you were very tentative about whether or not I answered your question but I'm glad you finally gave me the benefit of the doubt.

    With regard to the still missing Priority selection box in the Project Information window, I can't test it with Project Standard because all I have is Project Pro. However you can do the following procedure to see if it is a problem with your Global.

    1. Find you working Global file. Mine is located at:

    c:/Users/[your computer name]/App Data/Roaming/Microsoft/MS Project/14/1033

    2. Move that to the trash (remember you can recover it if you need to as long as you don't empty the trash)

    3. Start Project, a new default Global will automatically be generated

    4. Look at the Project Information window, is the Priority field shown?

    If the field is now there, your Global was corrupt. If it still isn't there, I'll have to assume that for some unknown reason the field is not available in Project Standard. However, I have to ask, why would you need to change the default priority of 500 for all tasks in a new file? That field isn't even used unless you do leveling and even then, the priority of individual tasks can be adjusted for optimum leveling.

    John

    • Marked as answer by JDoe01 Wednesday, June 29, 2016 12:35 PM
    Tuesday, June 28, 2016 9:53 PM
  • The priority field is not available in project standard.  It is used only when levelling across multiple projects and indicates how readily tasks in the current project are delayed when resources are leveled across multiple projects. Type or select a number between 0 and 1000, with the higher number indicating a higher priority project. Setting the project's priority to 1000 means that resources in the project will not be leveled. When leveling, Project considers project-level priorities before task-level priorities.


    Ben Howard [MVP] | web | blog | book | P2O

    • Marked as answer by JDoe01 Wednesday, June 29, 2016 12:35 PM
    Tuesday, June 28, 2016 11:03 PM
    Moderator
  • Ben,

    Thanks for the enlightenment.

    John

    Wednesday, June 29, 2016 1:29 AM
  • This is a huge help, thank you!  I was having an issue when I clicked the "Mark as answer" box my reply box would disappear so I was trying to figure that out, that's why I clicked it so many times, haha.
    Wednesday, June 29, 2016 12:34 PM
  • JDoe01,

    Hey no problem, forums can was finicky sometimes. :-)

    John

    Wednesday, June 29, 2016 1:01 PM