locked
Error: FastCGI is not a recognized native module.... RRS feed

  • Question

  • User1607704834 posted

    Win10.

    I am trying to install PHP on my IIS and it is all going well until I get to here where I'm supposed to be adding a Module Mapping.

    The instructions are to enter  Request path:  *.php   Module:  FastCGIModule   Executable:  C;\php\php-cgi.exe  Name: FastCGI

    and IIS won't accept that.  Gives the error 'not native... specify at least one enabled native module..'

    Can you provide any help with that?   Something I should have configured first?  Or a module name I can use?

    Saturday, April 14, 2018 3:03 AM

Answers

All replies