none
flatscreen RRS feed

  • Question

  • Hi just installed a new flat screen for windows xp and everything is fine except for a small blue oblong screen which says  85hz refresh rate not recommended.    Also the cursor just moves underneath it rather like there is a sticker on my screen.   And my icons seem to flicker too.

    Thanks for your help.

    Thursday, July 5, 2007 7:41 PM

Answers

  • go to the advanced settings on the display settings, go to the monitor tab, check the "Hide modes that this monitor cannot display" and select the max from the values that are supported by your monitor and you should be okay...
    Thursday, July 5, 2007 8:13 PM

All replies

  • go to the advanced settings on the display settings, go to the monitor tab, check the "Hide modes that this monitor cannot display" and select the max from the values that are supported by your monitor and you should be okay...
    Thursday, July 5, 2007 8:13 PM
  • ok thankyou
    Thursday, July 5, 2007 8:45 PM