none
.NET framework RRS feed

  • Question

  • I have both .NET Framework 3.5 SP1 and 4 Client Profile on my computer. Do I need to keep the earlier version (3.5) or can I just delete it?

     

    Friday, October 14, 2011 3:19 PM