none
setup problem with .NET and framework RRS feed

  • General discussion

  •     hey, when im trying to install .net or frame work I have and error during the setup with the following Log:

    [09/15/08,19:50:08] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/15/08,19:50:31] WapUI: [2] DepCheck indicates XPSEPSC Installer is not installed.
    [09/15/08,21:08:02] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/15/08,21:12:46] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/15/08,23:27:30] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/15/08,23:48:20] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,00:03:53] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,00:04:10] WapUI: [2] DepCheck indicates XPSEPSC Installer is not installed.
    [09/16/08,02:15:56] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,02:46:14] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,02:57:09] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,03:35:27] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,03:39:33] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,03:39:47] WapUI: [2] DepCheck indicates XPSEPSC Installer is not installed.
    [09/16/08,03:59:07] Windows Installer Patch Registration Fix for .NET Framework 3.5 (x86): [2] Failed to fetch setup file in CBaseComponent::PreInstall()
    [09/16/08,03:59:07] setup.exe: [2] ISetupComponent::Pre/Post/Install() failed in ISetupManager::InternalInstallManager() with HRESULT -2147467260.
    [09/16/08,03:59:08] setup.exe: [2] CSetupManager::RunInstallPhase() - Call to Pre/Install/Post for InstallComponents failed
    [09/16/08,03:59:08] setup.exe: [2] CSetupManager::RunInstallPhaseAndCheckResults() - RunInstallPhase() returned a NULL piActionResults
    [09/16/08,03:59:08] setup.exe: [2] CSetupManager::RunInstallFromList() - RunInstallPhaseAndCheckResults failed [2]
    [09/16/08,03:59:08] setup.exe: [2] ISetupManager::RunInstallLists(IP_PREINSTALL failed in ISetupManager::RunInstallFromThread()
    [09/16/08,03:59:08] setup.exe: [2] ISetupManager::RunInstallFromThread() failed in ISetupManager::RunInstall()
    [09/16/08,03:59:08] setup.exe: [2] CSetupManager::Run() - Call to RunInstall() failed
    [09/16/08,04:13:52] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,04:18:52] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,04:34:40] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,05:06:47] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,19:25:08] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,23:05:13] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/16/08,23:05:26] WapUI: [2] DepCheck indicates XPSEPSC Installer is not installed.
    [09/16/08,23:48:26] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/19/08,02:07:13] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/19/08,10:26:38] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/19/08,13:40:54] XPSEPSC Installer: [2] Component XPSEPSC Installer returned an unexpected value.
    [09/19/08,13:41:12] WapUI: [2] DepCheck indicates XPSEPSC Installer is not installed.


    why does it happen? what do i need to do to avoid this

    • Changed type Figo Fei Thursday, September 25, 2008 3:40 AM to comment
    Friday, September 19, 2008 10:45 AM

All replies