locked
How to Fix Text Rendering Problems

    Question

  • Has anyone else experienced the text on their machine rendering improperly? All my test looks like its been redacted. Its highlighted over in black. This had happened before, and I reinstalled, but I thought it was related to the High Contrast mode. I had accidentally clicked on that when exploring the menus on my first install, so I reinstalled it, but after a week or two, the problem reappeared.  I took a screen cap of what is happening. It doesn't happen in Windows Explorer, Firefox, IE, or Chrome, but does appear in installers, and the windows error reporting. See Below for image illustrating the issue.
    Wednesday, September 28, 2011 5:08 PM

All replies

  • Which graphic card do you use? Have you instaleld the latest drivers? Does dxdiag tell you warning?
    "A programmer is just a tool which converts caffeine into code"

    Wednesday, September 28, 2011 9:19 PM
  • There are no drivers for my card, its an AMD 4200 mobile, toshiba hides them, and AMD likes to pretend that they don't exist... at all, there's no option in any drop-down box, and the small informational page they have about it doesn't link to anything. The drivers from windows update didn't install correctly either. Also, dx-diag doesn't show any errors.
    • Edited by xNEM3S1Sx Wednesday, September 28, 2011 10:02 PM
    Wednesday, September 28, 2011 10:01 PM
  • Try this mobility drivers:

    32Bit:
    http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-32.aspx

    64Bit:
    http://support.amd.com/us/gpudownload/windows/Pages/radeonmob_win7-64.aspx

    If setup blocks them use the device manager to instal the drivers.


    "A programmer is just a tool which converts caffeine into code"

    Thursday, September 29, 2011 12:19 PM
  • All that shows up when I run that is .manifest files and .dlls, no .inf's. It says my hardware isn't supported when I try to install it. It does list a wddm 1.1 driver as well, which I'll try switching to. The probelm disappeared this-morning anyway, so I can't actually verify it. Its been intermitant as it is, but I'll see if swapping to the wddm's changes anything.
    Thursday, September 29, 2011 12:32 PM
  • get the full installers from here:

    http://www.computerbase.de/downloads/treiber/grafik/amd-mobile-catalyst/


    "A programmer is just a tool which converts caffeine into code"

    Thursday, September 29, 2011 12:43 PM
  • If installing proper graphics drivers does not resolve anything, I would suggest running some diagnostics on your machine to confirm it isn't a hardware issue.  I have seen that type of problem with faulty memory, on both the GPU and system RAM.

     

    rafael


    Microsoft Consumer Software & Services Support (CS3)
    Thursday, September 29, 2011 9:32 PM
    Answerer