none
Problem in Kinect v2 Connectivity RRS feed

  • Question

  • Hello.
    I am Trying to Connect/Configure Kinect v2. on my Laptop. I have HP DV6 with AMD Radeon 6700 2GB dedicated. But after installing Kinect SDK, When i Run Kinect Configuration Verifier, It Gives me 2 errors. 
    1- No DirectX 11 Capable GPU detected.
    2- No Depth Frames Recieved from Kinect.

    My System has DirectX 11 installed. I have attached the DirectX Diagnostic and Control Panel Screenshots Links below.

    https://social.msdn.microsoft.com/Forums/getfile/583253
    https://social.msdn.microsoft.com/Forums/getfile/583249

    Please Help.

     
    Monday, December 29, 2014 11:04 AM

All replies

  • Disable Power saver in Power Options and:

    • run Catalyst Control Center (CCC) (right click on desktop background and select CCC ora right click on CCC icon in system tray or search "Catalyst Control in start menu)

    • on left side of CCC click on "Game" Cateogry and select "3D Application Settings".

    • Click the "Add" options and select the .exe that utilize Kinect (for example:KinectV2ConfigurationVerifier.exe, your application.exe )

    Monday, December 29, 2014 12:15 PM
    Moderator
  • I have done this.. But Still No Luck.
    See the screen shot : https://social.msdn.microsoft.com/Forums/getfile/583291
    Monday, December 29, 2014 12:45 PM
  • Update the drivers and the CCC  (Catalyst Control Center) with the last version. 
    Then, in CCC 
    go to Graphics -> PowerPlay

    select Enable PowerPlay
    set Plugged n and Battery to Maximum Performance
    go to Graphics-> 3D
    set for Optimal Performance anche apply
    if your CCC has Switchable Graphics tab, add there all .exe that utilize Kinect and set High Performance
    restart your laptop ;)

    Monday, December 29, 2014 5:50 PM
    Moderator
  • Also ensure you are connected to power, not running off battery when you reboot. Some laptops do not enable the discreet GPU in battery mode.

    Carmine Sirignano - MSFT

    Saturday, January 3, 2015 12:40 AM