locked
AppFabric cache error RRS feed

  • Question

  • Yesterday, it worked fine. Today, I can create a dataCacheFactory but as soon as I access an element within it, I get the below. I have tried again later. Still no good.  This is worrisome as the cache is fundamental to the application. 

    ErrorCode<ERRCA0017>:SubStatus<ES0006>:There is a temporary failure. Please retry later. (One or more specified cache servers are unavailable, which could be caused by busy network or servers. For on-premises cache clusters, also verify the following conditions. Ensure that security permission has been granted for this client account, and check that the AppFabric Caching Service is allowed through the firewall on all cache hosts. Also the MaxBufferSize on the server must be greater than or equal to the serialized object size sent from the client.)"} System.Exception {Microsoft.ApplicationServer.Caching.DataCacheException}

    Wednesday, September 28, 2011 5:17 PM

Answers

All replies

  • So I've now recreated the cache (deleted one one) and still it doesn't work. This time:

    + ex {"ErrorCode<ERRCA0009>:SubStatus<ES0001>:Cache referred to does not exist. Contact administrator or use the Cache administration tool to create a Cache."} System.Exception {Microsoft.ApplicationServer.Caching.DataCacheException}

    Yet it is there in the Management Portal.

    Wednesday, September 28, 2011 5:57 PM
  • Got the same problem randomly, but it's working fine now. The dashboard says there were some issues in the north central US data center... http://www.microsoft.com/windowsazure/support/status/servicedashboard.aspx
    Sining Oh Blue Star
    Thursday, September 29, 2011 12:38 PM