none
CSF with Active Directory Federation Services RRS feed

  • Question

  • Hi All

     

    We are trying to install the CSF with Active Directory Federation Services.

     

    Let me summarize you what we have done till now and what kind of issues we are getting -:

     

    1) We created 2 Different domain cvontroller on the Windows 2003 Enterprise R2 Servers. Both the domain controllers are having their own forest. The functional Level of both the forest are set to 2003.

    2) We enabled the ADFS services on both the servers.

    3) We created the trust between the 2 AD's and tested them properly they are working fine because we performed several test which microsoft recommends to test the cross forest communication.

     

    Now the steps we are performing to install and configure the CSF -:

     

    1) We are logged with the Server 1 administrative account on Server1 and trying to run the CSF setup from server1 with the Administrative account of the server 2 (by clicking "run as" on the setup.exe file) and using the Active Directory of the server2 means all the credentials of server2.

    2) CSF gets installed properly but the error comes when we tried to configure the CSF.

    3) Once you open the CSF configuration screen, the Organization unit comes with the cross symbol in front of it and when we clicks on the organization Unit menu on CSF configuration screen, we gets an error "A referral was returned from the server".

     

    I hope the scenario is clear?

     

    With regards

    Vishal Rustagi

     

     

     

     

    Wednesday, May 14, 2008 11:52 PM