none
Restarting synchronization for the Replicated Item in the Azure New Portal RRS feed

  • Question

  • Hi All, I configured the ASR replication adding Physical Server. I was able to push the installer into the physical server that i wanted to replicate and was able to create replication on the Azure end. 

    However I got Warning message from Azure asking to upgrade software on the replicated server, which I did manually- copying from MX server and installing files manually but since then I'm stuck with the Synchronization on 0% and Critical health.

    All i can see is error 78028, see below- FYI i checked the state of services and connectivity which is OK.

    My question is: How can I manually trigger re-sync of the replicated item?

    Looking forward to hear back from you,

    Tomek

    

    Tuesday, November 8, 2016 2:59 PM

Answers

All replies

  • Hi,

    Thank you for reaching out to us!

    1) Are you using VPN or Non-VPN configuration. If you are using VPN please make sure that below option enabled.

    From ASR portal -> servers --> configuration server--> configure. --> VPN

    2)  Please check all services are running fine from source server. The alert says source is not communicating to process server. check port 9443 opened for replication traffic from source to Process

    Regards,

    Sadiqh

    Tuesday, November 8, 2016 8:09 PM
    Moderator
  • Hi Sadiqh,

    Thanks for that and apologies for the late reply.

    Yes I checked the ports and state of services- all looks ok.

    Are you aware of any way i can re-start the synchronization of replicated items?

    Tomek

    Friday, November 18, 2016 4:44 PM
  • Verify if the Date and time settings  is the same as the time zone.

    Reference: https://docs.microsoft.com/en-gb/azure/site-recovery/site-recovery-vmware-to-azure-classic

    Monday, November 21, 2016 10:02 AM
    Moderator
  • Hi Sadiqh,

    The date and time are sync on source server- I also checked the ports and traffic is allowed on firewall.

    Cheers, Tomek

    Tuesday, November 22, 2016 12:24 PM
  • Hi Tomek,

    Can you share the logs with us. Please use sdp tool to collect logs.

    RUN it on CS/PS machine

    Tuesday, November 29, 2016 7:43 AM
    Owner

  • Hi Tomenk,

    I am closing this thread  assuming that you got the solution. Please reach out to Azure Support in case it wasn't the resolved

    thanks

    Tuesday, December 13, 2016 6:59 AM
    Owner