none
Kinect the sdk beta 2 beta 1 program. RRS feed

  • Question

  • Hello, I have already installed kinect the sdk beta 2, but I run the program I have written inkinect a beta 1 above, encountered a problem.I have to re-add the "read me" file the above tips Microsoft.Research.Kinect.dll.But there are still problems.The error is the wrong version.I would like to get your help. Thank you
    Thursday, April 12, 2012 8:39 AM

All replies

  • Why won`t you install the latest version of sdk ?

    Objects, methods etc were changed beetwen diffrent versions. I would suggest to install the latest version and rewrite your code.

    http://channel9.msdn.com/coding4fun/kinect/ - here you`ll find the article about diffrents beetwen latest version and beta2 and also an article how to rewrite from older version to newer

    • Proposed as answer by The Thinker Thursday, April 19, 2012 12:25 PM
    Thursday, April 12, 2012 9:09 AM
  • Agree with fixus anything before beta 2 is a waste of time right now because the beta 1 download is not available anymore and v1 works fairly good and v 1.5 is about to come out so its best to install beta 2 kinect sdk on one machine and v1 kinect sdk on another.

    Once you eliminate the impossible, whatever remains, no matter how improbable, must be the truth. - "Sherlock holmes" "speak softly and carry a big stick" - theodore roosevelt. Fear leads to anger, anger leads to hate, hate leads to suffering - Yoda. Blog - http://jefferycarlsonblog.blogspot.com/

    Thursday, April 19, 2012 12:25 PM