locked
Çalışma grubundaki bir istemciden SQLEXPRESS Bağlanılamıyor (Hata 40) RRS feed

  • Question

  • Çalışma grubundaki bir istemciden SQLEXPRESS Bağlanılamıyor (Hata 40)

    Tuesday, September 25, 2012 11:38 AM

Answers

  • Hi,

    I translated it into English: Unable to connect to a workgroup client SQLEXPRESS (error 40).

    The solution could be:

    STEP 1: Enabling SQL TCP/IP protocols

    STEP 2: Enable  SQL Browser service

    STEP 3: Enable the windows firewall to allow SQL Server Express traffic:

    For more information, refer to:

    SQL Express remote connections: http://blogs.msdn.com/b/sql_protocols/archive/2005/11/14/492616.aspx


    Thanks,
    James

    Please mark it as answer if helps, unmark it if it does not help!


    • Edited by JamesYi Wednesday, September 26, 2012 7:34 AM m
    • Proposed as answer by JamesYi Wednesday, September 26, 2012 7:40 AM
    • Marked as answer by JamesYi Thursday, October 4, 2012 6:45 AM
    Wednesday, September 26, 2012 7:32 AM