locked
Azure Stack POC portal login failure RRS feed

  • Question

  • Hello,

    I have installed Azure Stack POC. When I first try to login locally to the portal from MAS-CON1 server at https://portal.local.azurestack.external/ or https://adminportal.local.azurestack.external/ it fails with error "This page cannot be displayed".

    I have followed everything up to this point: https://docs.microsoft.com/en-us/azure/azure-stack/azure-stack-connect-azure-stack

    Any suggestions?

    Thanks, Paul
    • Edited by Paul717 Friday, April 28, 2017 3:38 PM
    Friday, April 28, 2017 3:37 PM

All replies

  • Hi Paul,

    Can you take a look at Hyper-V Manager and confirm all the infrastructure VMs are running?

    If they are running the next step would be to collect logs using the guidance here http://aka.ms/getazurestacklogs. Please reply with confirmation on the status of the infrastructure VMs or log collection and we will provide additional guidance.

    Thanks,

    Charlie

    Friday, April 28, 2017 6:06 PM
  • Hi Charlie,

    There used to be about 15 or so VM's listed under Hyper-V Manager and all of them were running fine at that time. However, when I checked today only MAS-DC01 is visible. Upon checking further, it seems most of the VM's have been somehow moved to C:\ClusterStorage\Volume1\Shares\SU1_Infrastructure_1\1.0.170225.2.

    Do you know how this could have happened? Is there a fix?

    Regards,

    Paul

    Monday, May 1, 2017 3:39 PM
  • Hi,

    You can go into Failover cluster manager and start the VMs individually however there is no guarantee this will be successful and you may be better redeploying at this stage.

    Thanks
    Daniel.

    Monday, May 1, 2017 6:10 PM