ODBC driver install says requires unixODBC 2.3.0, but I have 2.3.1 installed


  • I'm trying to install the ODBC driver according the instructions here but when I do ./ verify it fails and write this to the log:

    [Thu Jul 18 10:28:22 EDT 2013] Verifying that unixODBC is version 2.3.0
    [Thu Jul 18 10:28:22 EDT 2013] unixODBC version must be 2.3.0 . See README for more information.

    I have 2.3.1 of unixODBC installed.  Is there a way to change the requirement in this verify process so that 2.3.1 passes the test and the install can continue?

    Thursday, July 18, 2013 2:36 PM


All replies