locked
Problem to install club starter KIT RRS feed

  • Question

  • User393641871 posted

    Hi all,

    I have a question about the starter Kit in the installing step, because I’m very interesting to developer a CLUB WEB site, however when I try to install the KIT for it’s.

    I can’t to finish the installations kit to take from of the demo KIT guide the examples to star my site…..

    My first step was down loaded all necessary files:

    .-The Club Web Site Starter Kit

    .-The Generic Scripts for SQL Server 2000 & MSDE, and

    .-The Event Calendar Control And after that..!!!

     

    I suppose that I will find a new template for a Club web site? But, when I run the Club.vsi , 653Kb, (Visual Studio Community Content Installer File)

    I receive this message: A problem occurred while running the installer. Please contact the content author for problems with the content.

    Error messages: Could not find any sources appropriate for the specified culture or the neutral culture. Make sure ‘Microsoft.VisualStudio.zip.EULAcommentForm.resources’ was correcty embedded or linked into assembly ‘ Microsoft.VisualStudio.zip’ at compile time, or that all the satellite assemblies required are loadable and fully signed.

    I appreciate if could you please send me an idea about this messages problem Vs the starter kit installations, because the Visual Studio is all ready installed and work properly.

     

    Thanks

    Sunday, August 26, 2007 7:28 AM

All replies

  • User1725061399 posted

    Gborges:

     I get the same error message when I try to install the kits on my desktop (Windows XP Pro).  I've tried uninstalling VWD and reinstalling, but nothing.  My laptop, which runs Vista, works just fine.

     If anyone has any ideas, I'd love to hear them as well

    Friday, August 31, 2007 9:41 AM