none
Expression Web 4 Tag Properties Problem RRS feed

  • Question

  • I have a problem with Expression Web 4.  I create a new html document with Expression Web. When the document is first created, the Tag Properties pane shows the Properties for each tag as it is supposed to work.  As soon as I add a new line to the document, I am no longer able to edit Tag Properties in the Tag Property pane.  If I click on a tag in the editor, the Tag Properties will still not show up.  The strange part about this problem is that if I click on the Save icon and then cancel the save, the tag properties show up once more, but as soon as I insert a new line, they disappear again.  I can also get the tag Properties to show up again if I switch to a different view (Split, Design, or Code) from the one that I am currently in.

    Has anyone else seen this problem and is Microsoft aware of it so that it can be fixed in the future?

    Wednesday, June 29, 2011 3:15 PM

Answers

  • The Quick Tag Selector bar, and the ability to select a tag, goes away when you start to add content in the Code window, until you synch it up with Design view.  You do that either by clicking in the Design Window (or switching to Design View if you are not already in Split View), or by saving the changes.

    It doesn't happen if you are working in the Design window, which puts the content in Code view at the same time, so they are always in synch.

    I have no idea if this would be considered a bug or if it's by design.

    The MS Connect site is where you would give MS developers your feedback.

    • Marked as answer by Ken Varn Wednesday, June 29, 2011 6:55 PM
    Wednesday, June 29, 2011 4:23 PM