locked
Data Sync - The Sync never completed RRS feed

  • Question

  • We tried the Sync preview - followed the steps in'https://azure.microsoft.com/en-us/documentation/articles/sql-database-get-started-sql-data-sync/'.  We have two shards (created using Elastic scale).  We tried syncing one of the tables from one database shard to the other.  The Sync went on for ever and we had to cancel the operation.  Tried it with a table with only couple of records just to make sure it is not a problem with the volume of data.  Any ideas on what could have gone wrong would be helpful.
    Friday, September 4, 2015 10:46 PM

All replies

  • Hi Silverkat,

    Could you provide some more details(e.g. SubscriptionId, Server Name, Sync Direction, etc) for further troubleshooting?

    Regards,

    Gary

    Saturday, September 5, 2015 4:22 AM
  • Since this is a public forum, I would like to not post that info here.  Is it possible for me to send this information in an email or something similar?   
    Tuesday, September 8, 2015 9:26 PM
  • OK, you can send to my mailbox at jiaqz@microsoft.com
    Wednesday, September 9, 2015 1:59 PM
  • Hi Gary,

    I sent an email to your email address.  I was able to complete the sync yesterday, but then when I tried with a table that contains auto-increment columns, the synchronization failed, with no other information.  I have sent the details to your email address.

    Thursday, September 10, 2015 6:09 PM