none
"Kinect Depth and Color Streams" RRS feed

  • Question

  • Ok, first, my USB3 controller was not good enough so I installed the recommended ORICO PRU3-4P 4 Port USB 3.0 PCI - Express Card from Amazon.  Now that works.

    Next, the max frame rate was only 23fps using the Onboard HD APU Graphics, so today I installed an EVGA GeForce GTX 750 2GB FTW also from Amazon.  Now that works.

    Now the only 'X' I get with Kinect v2 Configuration Verifier is "Kinect Depth and Color Streams"'

    My Processor is a 3.0 ghz quad core AMD which is 100 MHz short of the recommended 3.1 ghz.  Does anybody think that 100 MHz short of 3.1 ghz  could be causing this?  Is there any way I can tell if my individual Kinect v2 is defective?

    Wednesday, December 17, 2014 2:28 AM

Answers

  • That did it.  Perfect advice.  I had disabled the onboard graphics before, but it was the driver updates from NVIDIA that worked.  Thank you, Mr Sirignano.

    Jack

    • Marked as answer by Jack6777 Thursday, December 18, 2014 12:48 AM
    Thursday, December 18, 2014 12:47 AM

All replies

  • By chance does this mean that you have 2 VGA cards? One HD APU and the GeForce GTX? If so can you choose the GEForce as your display to use for the KinectService.

    See the trouble shooting guide to help (specifically Multiple GPU Section).


    Sr. Enterprise Architect | Trainer | Consultant | MCT | MCSD | MCPD | SharePoint TS | MS Virtual TS |Windows 8 App Store Developer | Linux Gentoo Geek | Raspberry Pi Owner | Micro .Net Developer | Kinect For Windows Device Developer |blog: http://dgoins.wordpress.com

    Wednesday, December 17, 2014 4:08 AM
  • Do you know if your onboard GPU is still active or is it completely disabled. That will ensure the PCIx GPU is the primary adaptor of the system and will be selected as the default. Also be sure you have manually downloaded the latest NVidia drivers from their website. There is an earlier bug in the driver where IR was not getting processed. You can run the IR basics sample to confirm.

    Carmine Sirignano - MSFT

    Wednesday, December 17, 2014 6:14 PM
  • No.  I disabled the onboard graphics in the Device Manager before the installation. The GeForce  is the only gpu.  However I had not updated the latest drivers from the NVIDIA website as Carmine Sirignano suggested in thread.

     I did that just now and voila! PROBLEM SOLVED! A nice check mark on Kinect Depth and Color Streams!  That all of them.  Thanks Everyone.



    Jack

    Thursday, December 18, 2014 12:45 AM
  • That did it.  Perfect advice.  I had disabled the onboard graphics before, but it was the driver updates from NVIDIA that worked.  Thank you, Mr Sirignano.

    Jack

    • Marked as answer by Jack6777 Thursday, December 18, 2014 12:48 AM
    Thursday, December 18, 2014 12:47 AM