locked
No sound on Inspiron 1420

    Question

  • I recently installed the Windows 8 Developer Preview on my laptop, and everything appears to work fine except for the sound.  My speakers show up in the sound devices panel, and I have tried installing the latest drivers, but I am still not getting any sound.  Other drivers I have installed work just fine, but not the audio.  Has anybody else experienced this, and does anyone have a solution?

    • Dell Inspiron 1420
    • Windows Developer Preview (32-bit)
    • SigmaTel High Definition Audio CODEC
    Monday, September 26, 2011 2:16 AM

Answers

  • Have you tried to go into the Device Manager and get the Hardware ID to see if you can track it down from there?

    Device Manager > right click on Audio > Properties > Details > Drop down the property option and select Hardware ID

    Do a Bing search on that to see if you can find anything that might work.

    Good luck!

    Monday, September 26, 2011 5:27 PM
  • There was no "Hardware ID" option, but I ended up searching for the device and vendor numbers and downloading a driver for a different laptop, and now it seems to be working fine.  (Although, after I installed the driver, there was a windows update at the same time, so I guess it's possible that the update fixed it, not the driver...) but whatever.  It works now.  :p  Thanks for the tip!
    Thursday, September 29, 2011 1:54 AM

All replies

  • Have you tried to go into the Device Manager and get the Hardware ID to see if you can track it down from there?

    Device Manager > right click on Audio > Properties > Details > Drop down the property option and select Hardware ID

    Do a Bing search on that to see if you can find anything that might work.

    Good luck!

    Monday, September 26, 2011 5:27 PM
  • There was no "Hardware ID" option, but I ended up searching for the device and vendor numbers and downloading a driver for a different laptop, and now it seems to be working fine.  (Although, after I installed the driver, there was a windows update at the same time, so I guess it's possible that the update fixed it, not the driver...) but whatever.  It works now.  :p  Thanks for the tip!
    Thursday, September 29, 2011 1:54 AM
  • Hey I am having the same problem on my inspiron 1420. I was wondering if you would tell me how you got your computer to start working. thank you.
    Tuesday, November 22, 2011 4:23 AM
  • I'm not 100% sure how I got it fixed, but this might help:

    Go to your device manager, and select your audio device.  Under Details, your going to want to find your Device Number and Vendor Number.  I found mine under the "Parent" category, with the following information: "HDAUDIO\FUNC_01&VEN_8384&DEV_7616&SUBSYS_102801F3&REV_1002\4&c5fa59&0&0001".  As you can see, my Vendor # is 8384, and my Device # is 7616.  Then I searched Google for "ven_8384 dev_7616 driver", and downloaded a driver for a different laptop with the same hardware.  Now everything is working fine.  Hopefully that will work for you, too!

    Tuesday, November 22, 2011 4:31 AM
  • HOLA, YO TAMBIEN TENGO EL MISMO PROBLEMA... ES EN UNA DELL SATELLITE PRO 6100
    Tuesday, November 22, 2011 9:33 PM
  • Hey zERGIOGARCIA,

     

    Unfortunately, the Windows Developer Preview Forum is able to offer support in English only.
    Please repost your question in English and we will be glad to assist.

    Also be sure to check the responses you have received in your thread linked below:
    Windows Developer Preview (Driver no compatible)


    Steven
    Monday, November 28, 2011 8:05 PM
    Moderator