locked
AzureStack TP3 Error on connecting to MAS-DC01 RRS feed

  • Question

  • Hi,

    WARNING: Task: Invocation of interface 'Deployment' of role 'Cloud\Fabric\VirtualMachines' failed:

    Function 'VirtualMachines:Deployment' in module 'Classes\VirtualMachines\VirtualMachines.psm1' raised an exception:

    The VM '192.168.200.224' didn't start in 900 seconds.
    Command             Arguments                                                                                           
    -------             ---------                                                                                           
    Wait-VMPSConnection {VMNames=192.168.200.224, SetupAccountCredential=System.Management.Automation.PSCredential, Timeo...
    Add-GuestVMs        {Parameters=CloudEngine.Configurations.EceInterfaceParameters, ErrorAction=Stop, Verbose=True}      
                        {}                                                                                                  
    <ScriptBlock>       {C:\CloudDeployment\CloudDeployment.psd1, CloudEngine.Configurations.EceInterfaceParameters}       

    at Trace-Error, C:\CloudDeployment\Common\Tracer.psm1: line 44
    at Wait-VMPSConnection, C:\CloudDeployment\Roles\VirtualMachine\VirtualMachine.psm1: line 1975
    at Add-GuestVMs, C:\CloudDeployment\Roles\VirtualMachine\VirtualMachine.psm1: line 389
    at Deployment, C:\CloudDeployment\Classes\VirtualMachines\VirtualMachines.psm1: line 29
    at <ScriptBlock>, <No file>: line 9 - 4/20/2017 5:07:12 PM
    Invoke-EceAction : Task: Invocation of interface 'Deployment' of role 'Cloud\Fabric\VirtualMachines' failed:
    Function 'VirtualMachines:Deployment' in module 'Classes\VirtualMachines\VirtualMachines.psm1' raised an exception:
    The VM '192.168.200.224' didn't start in 900 seconds.

    Any idea why I'm getting this error? I've ReRun the script and still getting the same error.

    Thank you,

    AllanDP

    Thursday, April 20, 2017 8:35 PM

Answers

All replies