none
Event viewer error RRS feed

  • Question

  • Good Day
    Having trouble with the Event viewer on Windows 7 (64-b) I need your advice.
    - It's the Administrative events [Custom views] only -- the other logs are working fine.
    - The Event log service is running.

    Notification: "event viewer cannot open the event log or custom view.  verify that event log service is running or query is too long.  the event log file is corrupted (1500)"

    Thank you in advance - JJ

    • Edited by jjvanka Friday, April 28, 2017 11:04 PM
    Friday, April 28, 2017 4:05 PM

Answers

  • Hi there

    You won't believe it, but Admin evts has renewed itself (starting Apl 29).  No prob, because I don't need the old errors.  Perhaps a disc clean and defrag did the trick...

    One happy - JJ

    • Marked as answer by jjvanka Sunday, April 30, 2017 12:35 AM
    Sunday, April 30, 2017 12:35 AM

All replies

  • Hi,

    The "Administrative events" is quite a complex query, it consists of couple dozens of various logs, some of which may be failing or take too much time. If you know what you're looking for, try to use other (simple) logs such as System.  Or, upgrade to a less rusty Windows version where Event Viewer is improved.

    -- pa


    • Edited by Pavel A Friday, April 28, 2017 9:35 PM
    Friday, April 28, 2017 9:33 PM
  • Tnx Pavel - I hope(d) there would be a procedure to repair or delete the log (without erasing the other logs).  And yes, I'm using the Windows logs now, but would prefer to spot all errors in one log.  Perhaps someone comes up with the magic trick...

    Friday, April 28, 2017 11:11 PM
  • Right click on the Administrative events and click on Properties, then Edit Filter.

    You will see a XML report description. Copy it to a new custom view (because in the Administrative events, this dialog does not let to edit the filter). Then guess which part of this pile causes time outs, errors etc. (split  it to halves, etc.)

    -- pa

    Saturday, April 29, 2017 6:35 PM
  • Hi there

    You won't believe it, but Admin evts has renewed itself (starting Apl 29).  No prob, because I don't need the old errors.  Perhaps a disc clean and defrag did the trick...

    One happy - JJ

    • Marked as answer by jjvanka Sunday, April 30, 2017 12:35 AM
    Sunday, April 30, 2017 12:35 AM