locked
Disk will not show up in VM even though the portal says that it's attached RRS feed

  • Question

  • What would cause a disk to show as "attached" in the portal but not show up in the VM.  I have tried attaching/detaching multiple time through the GUI and CLI.  Nothing ever seems to work.  I tried rescanning the disks and hardware multiple times as well.  I know that at least one disk is fine, I was able to create/attach it back in November.

    Thanks!

    -Justin

    Monday, December 9, 2013 5:41 PM

Answers

  • Hi Justin,

    According your issue, I guess you account may have some question. I suggest you contact the azure support team by creating a support ticket at http://www.windowsazure.com/en-us/support/contact/ .

    Please try it.

    Any result or question, please let me know.

    Thanks,

    Regards,

    Will


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Tuesday, December 10, 2013 2:57 AM