none
The module "KinectCam.ax" failed to load RRS feed

  • Question

  • I have the openkinect drivers installed. VC 2010 all good and running. .dll files in system32 folder. I run the install.bat as admin and I get the following error: 

    "The module "KinectCam.ax" failed to load. 

    Make sure the binary is stored at the specified path or debug it to check for problems with the binary or dependent .DLL files. 

    The specified module could not be found. " 

    Note: I also tried from the command prompt, still no luck. 

    Is it something with windows that I dont have installed? 

     

    Windows 7 64-bit

     

    It seems that alot of people are having this issue was anyone able to resolve this?

    Monday, June 27, 2011 8:58 PM

Answers

All replies

  • You need to use the Microsoft SDK and drivers, not openkinect.
    Tuesday, June 28, 2011 5:24 AM
  • Hello, i got:

    Windows 7 Ultimate (x64)

    KinectSDK64.msi

    KinectCam.ax

    ieshims.dll - KINECTSQM.DLL - MSRKINECTNUI.DLL

    depends22_x64

    dotNetFx40_Full_setup.exe

    DXSDK_Jun10.exe

     

    But, when i go to write in CMD(Administrator) ...

    c:\windows\system32\regsrv32.exe KinectCam.ax, the load failed. regsvr32.exe cannot load module...

     

    Any suggestion, please? Thx.

    Saturday, July 16, 2011 1:02 AM
  • I'm having the same problem and am not sure how to go about using the Microsoft SDK and drivers, not openkinect. Is there a link you can provide?

    Sunday, August 5, 2018 8:38 PM