locked
The Model cube either does not exist or has not been processed RRS feed

  • Question

  • Hi.

    I have an excel worksheet that uses powerpivot, and recently I started receving the error message "The Model cube either does not exist or has not been processed" when I try to refresh or change any of the pivot tables that connect to PowerPivot.

    I have Excel 2010 64 bits with PowerPivot 2012 RTM 64 bits. This workbook was created under the 32 bit version of the applications, but I was able to use it normally for a couple of weeks in 64 bits before it went rogue.

    Is there any way to reprocess the cube manually? Or maybe to recreate the PowerPivot structure keeping the current pivot tables (I tried deleting the data in the PowerPivot window and recreating all measures and relationships from scratch, but the old PivotTables stoped working).

    Best regards

    Carlos Jourdan

    Monday, April 23, 2012 4:20 PM

Answers

All replies

  • Does clicking the "Refresh" button in PowerPivot window work?

    -- This posting is provided "AS IS" with no warranties, and confers no rights

    Tuesday, April 24, 2012 10:25 PM
  • Yes it does.

    The PowerPivot data and model seem to be intact. I have already tried to force a rebuild of the model, by manually deleting the data archive in the customData folder of the Excel file. That generated the dialog about the metadata being corrupted, and prompting to either try to recover or to delete the powerpivot structure. The recovery went fine, but the problem persited.

    Wednesday, April 25, 2012 2:23 PM
  • check out the link given here for your reference.

    http://www.bigresource.com/MS_SQL-Analysis-Server-unable-to-open-cube-IpWaGl8o.html

    Wednesday, May 2, 2012 9:59 AM
  • Replace "Model" with "Sandbox". Worked for me.
    Wednesday, August 1, 2012 2:27 AM