locked
WDP setup problem

    Question

  • Hi,

     

    After installing WDP 32-bit on VMware successful i wanted to instal it on my pc

    But it keeps freezing on the black WDP startup screen the cirlce goes round an round but nothing happens

    I tried to do clean instals from DVD/USB

    I tried to instal it from windows 7 the setup works but when my computer restarts... again it freezes on the same startup screen with the circle going round and round again..

    I got the .iso file from the msdn site so that shouldn't be the problem

    But what is the problem?

     

     



    • Edited by Samzehboy Monday, January 16, 2012 12:59 AM
    Monday, January 16, 2012 12:17 AM

All replies

  • Try following these steps to perform an automatic repair.

    Restart your computer
    Repeatedly tap
    F8 on your keyboard
    When the "
    Choose an option" screen appears, click Troubleshoot
    Click
    Advanced options
    Click Automatic repair
    Select an administrator account
    Enter the password for that account
    Once it has finished and restarted, click Continue to load Windows Developer Preview.
    Then restart your computer. 


    Make sure you have all of the drivers up to date for your system.
    You might also check to see if there is a chipset update.


    Let us know if this helps.

     


    Marilyn
    Monday, January 16, 2012 1:55 AM
    Moderator
  • Thank you for your reply!

    When i tap F8 i got the windows 7 advanced options screen..

    when i get into windows boot manager and i select WDP and i tap F8 i get the loading options screen and again it freezes

    and when i select windows setup (this is the WDP setup) in windows boot manager and i tap f8

    i get the advanced boot options screen but there isn't an option to automatic repair or repair your computer,

    i can select safe mode but i tried all of them nothing helps..;

    i tried the enable boot logging option but i can't find the log file =S


    • Edited by Samzehboy Monday, January 16, 2012 11:39 AM
    Monday, January 16, 2012 11:36 AM
  • I would check the Sha 1 hash on the ISO to make sure it is not corrupted.

    Windows Developer Preview 32-bit (x86)
    The size of the file is (2.8 GB)

    Sha 1 hash - 4E0698BBABE01ED27582C9FC16AD21C4422913CC

    If the Sha 1 hash does not match you may be missing files or they could be corrupt.

    Please reply back with an update.


    Thanks,


    Marilyn
    Thursday, January 19, 2012 10:52 PM
    Moderator
  • I checked it the Sha 1 hash does match..


      Name: WindowsDeveloperPreview-32bit-English.iso
    CRC-32: 2b559709
       MD4: 8edccb993ccf03cd48ac16280b95538c
       MD5: 9b7798438fa694ecfa465c93a4c23c97
     SHA-1: 4e0698bbabe01ed27582c9fc16ad21c4422913cc

    I'm still trying to get it running but i'm running out of ideas what it could be...

     

    Thank you,

    Saturday, January 21, 2012 3:37 PM
  • Got it running!!

    I don't know exactly how i fixed it but

    i had another hard disk lying around here

    i connected it to my pc

    and out of nowhere the setup started

    installed it succesfully and runs now so...

     

    Thank you for your replies..

    Sunday, January 22, 2012 3:45 PM
  • Got it running!!

    I don't know exactly how i fixed it but

    i had another hard disk lying around here

    i connected it to my pc

    and out of nowhere the setup started

    installed it succesfully and runs now so.

    Can someone explain why this happened, except that something happened while he was in the safe mode ?

    Irfan
    Sunday, January 22, 2012 4:38 PM
  • Hmm i don't know..

    I disconnected the drive and tried to run the setup again..

    but i got the same result as before the setup got stuck..


    the drive the setup fails on has 2 partitions of 90gb each

    the drive where the setup works has 1 partition of 250gb...

    • Edited by Samzehboy Sunday, January 22, 2012 9:04 PM
    Sunday, January 22, 2012 9:00 PM
  • From your answer previously, I thought you have resolved your issue and had Windows Developer Preview up and running.
    Why did you have to run setup again when it was installed?

    I guess I am not understanding what happened.


    Marilyn
    Sunday, January 22, 2012 9:55 PM
    Moderator
  • Monday, January 23, 2012 2:16 AM
  • I have it up and running..

    I tried the setup again to verify that it was the other hard drive not working...

    So i'm running WDP now :-D

     

    thank you for your support

    Monday, January 23, 2012 8:07 AM
  •  iam installing window 8 but it shows that 

    but i have 2 drive 1 50 gb remaining 20 gb 2) 100gb which have 50 gb remainig

    There is not enough free space on the system partition. A total of 15 megabytes (MB) of free disk space is required.

    Tuesday, February 28, 2012 9:16 AM
  • Hi vaibhav verma,

    please read the Notes about installing the Windows 8 Developer Preview, it may come handy if you are going to download the new version of Windows8 tomorrow, though there may be some changes in specification for that. Please find out before it's installation.


    Irfan

    Tuesday, February 28, 2012 4:58 PM