locked
Visual Studio 2015 Problem Loading a project RRS feed

  • Question

  • Hello, 

    I have some problem with  Visual Studio 2015 Entreprise. 

    I would like to load a project and add some code in my project. 

    I have to wait maybe 10 minutes, the interface is not correctly displayed, and all my UI interface in VS freeze. I can't do anything for report this bug, because i dont have access to send a report from the IDE (it freeze too)

    Some can help me ?

    My config : 

    Windows 10 Pro

    I7 3610QM

    8 gb Memory

    Sincerely,

    Monday, September 7, 2015 5:11 PM

Answers

  • Hi KevGiroux,

    If it worked well in safe mode, at least, we could know that it is related to the extension tool.

    >>Which of the extension could be the problem.

    Generally it is hard for us to make sure that which extension tool really generts this issue directly, so we would disable them one by one, and then test it.

    Sincerely,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, September 14, 2015 10:05 AM

All replies

  • Hi KevGiroux,

    Please restart your machine, and then re-open the project, test it again.

    Could you create a new simple app in your VS? If you have other VS2015 machine, how about the result if you open the same project?

    If a simple app worked well or it also has this issue in other VS2015 using the same project, I doubt that it would be related to your project files.

    If you make sure that your project worked well before, I suggest you create a blank solution, and then add all project files to the new solution, clean and rebuild the solution, test it again.

    Or you could delete .suo file in your project folder, and then re-open the .xxproj file, test it again.

    Please also run your VS as the admin, so we could know that whether it has a permission requirement.

    To make sure that it is not the extension tools or add-ins' issue, please also run it in safe mode.

    https://msdn.microsoft.com/en-us/library/ms241278.aspx

    In addition, close other third party processes in your windows and make sure that the task manager is free.

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Wednesday, September 9, 2015 10:22 AM
  • Hello,

    THank you for your reply

    THe problem doesn't come from the project it is before loading a project i have the problem.

    I try in Admin mod, but nothing change,

    The only extension i have is GitHub for visualStudio, 

    Sincerely

    Wednesday, September 9, 2015 5:16 PM
  • Hello,

    THank you for your reply

    THe problem doesn't come from the project it is before loading a project i have the problem.

    I try in Admin mod, but nothing change,

    The only extension i have is GitHub for visualStudio, 

    Sincerely

    Do you mean that you still get this issue when you open the blank VS IDE?

    Did you run it in safe mode as my previous reply?

    Maybe you could repair your VS, and then open it again.

    Best Regards,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Thursday, September 10, 2015 5:38 AM
  • Hi

    I tried the devenv / safemode. it seems to be better

    Here the list of the plugin / add in or extension tools

    Application Insights for visual studio
    Cloud Explorer for visual studio
    NuGet
    Get Xamarin
    GitHub
    Microsoft ASP
    Microsoft Azure QuickStart / HDInsight tool
    Microsoft Office 365 API tools
    Microsoft C++ CrossPlateform
    Python tool for VisualStudio / Django/ IronPython/Profiling/ UWP
    Connected Service Authentification Azure  AD

    Which of the extension could be the problem

    Thank,

    Saturday, September 12, 2015 5:41 PM
  • Hi KevGiroux,

    If it worked well in safe mode, at least, we could know that it is related to the extension tool.

    >>Which of the extension could be the problem.

    Generally it is hard for us to make sure that which extension tool really generts this issue directly, so we would disable them one by one, and then test it.

    Sincerely,

    Jack


    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click HERE to participate the survey.

    Monday, September 14, 2015 10:05 AM