Starting a service from a windows network drive gives me an error "The system cannot find the path specified." RRS feed

  • Question

  • Hi,

    I have a service in a mapped network folder in Windows. While I am
    starting this service I am getting "The system cannot find the path
    specified" error message.

    Can't we run a service which is present in a network folder?

    Kindly let me know if there is any way that I can start the service
    present in a mapped network folder.

    PS: The registry key ImagePath in regedit --> HKLM --> -->system--

    >CCS-->services --> "my service" points to the network drive location.
    I tried providing the logon account which has the network credentials
    under it's properties, but it also didn't work either.
    Is there any workaround to get it to work?

    Tuesday, March 31, 2009 7:05 PM

All replies

  • Hi,

    I tried installing the Networking services windows component through add/remove programs, after this I am not the getting the error message "the system cannot find the path specified" instead I am getting the error "Access is denied". I suppose the service account does not have the required permission to access the network folder.

    Any idea how to modify the service code to provide the authentication to access the network folder? Is there any document to do this?

    Thursday, April 2, 2009 5:28 PM