locked
Links in GETTING STARTED WITH THE MICROSOFT HEALTHVAULT SDK xps document do not link to anything. RRS feed

  • Question

  • I have opened the GETTING STARTED WITH THE MICROSOFT HEALTHVAULT SDK xps document from the HealthVault SDK in both Safari and IE8 browsers. In either case, the links to additional information underlined in the document to do link to or open and additional resources, even if I hold down the Control key.

    How do I use the liks in the GETTING STARTED WITH THE MICROSOFT HEALTHVAULT SDK xps document ?
    Tuesday, February 9, 2010 1:57 AM

Answers

  • Hello,

    Thank you for identifying this. I could reproduce this issue. The links for "Getting Started Guide" XPS document in "SDK\Docs" is not working. I will discuss this internally.

    As Lowell said, the same Getting Started Guide is present online and the links will work fine for you.

     


    -Mahesh
    Friday, February 19, 2010 5:54 PM

All replies

  • Hello,

    I am unable to repro the issue. I can open the link from xps document without any issues. Can you see any url at the left bottom of the page when placing the mouse on the link? Please make sure pop ups are enabled for your browser.
    -Mahesh
    Tuesday, February 9, 2010 7:51 PM
  • Don-- I understand that Mahesh's answer didn't help.  Can you provide any additional information for us to help determine the issue?  From the above, it doesn't appear we can recreate the problem you are having.

    Either way, we have all the same material on our MSDN HealthVault Developer Center that is in the SDK documentation offline.  The same Getting Started Guide is present there, and the links in the online version should work for you.  Hopefully that will serve as a workaround if you're still having trouble.
    Monday, February 15, 2010 8:28 PM
  • The links in my GETTING STARTED WITH THE MICROSOFT HEALTHVAULT SDK xps document  still do not work and do not lead anywhere.

    I suggest we try an easy assist session so that your uys can se it on my systems. The we can compare system contents to try and identify what is happening and why.
    Tuesday, February 16, 2010 10:48 PM
  • Don, what's the need to get to this material through the XPS file?

    I appreciate the overarching goal of everything working as one would expect, but the same materials are all available online. For example, perhaps your computer has some config-specific issues with the XPS viewer.
    Friday, February 19, 2010 5:09 AM
  • I would like to connect the tutorial information in the XPS file to the HV reference material, as well as make sure I haven't missed anything that might be helpful.

    I would appreciate the help getting the links to work as they should.
    Friday, February 19, 2010 1:42 PM
  • Hello,

    Thank you for identifying this. I could reproduce this issue. The links for "Getting Started Guide" XPS document in "SDK\Docs" is not working. I will discuss this internally.

    As Lowell said, the same Getting Started Guide is present online and the links will work fine for you.

     


    -Mahesh
    Friday, February 19, 2010 5:54 PM
  • Finally !!


    Thanks.
    Friday, February 19, 2010 6:07 PM