locked
Can't return to main part of forum after posting

    Question

  • After answering a post, I click the back arrow (top left of screen) to return to the main forum page. However, no matter how many times I click it, I cannot get out of the thread I have just answered. The back arrow stays live but I get nowhere. I have to exit the forum and reenter. 
    Friday, December 02, 2011 1:01 PM

Answers

All replies

  • d r h,

    Can you please give some more details about your issue?  What Internet Browser are you using and what version?  What Operating System are you running?  Have you been able to use the back button before and are just now experiencing the issues?

    Thanks,


    Chris
    Friday, December 02, 2011 1:18 PM
  • Hi Chris

    Let me just check something

    Friday, December 02, 2011 2:26 PM
  • OK I'm back

    I am dual booting W7 (on SSD) and W8 on another drive. W7 has IE9 and W8 has, well, whatever it is.

    I have experienced the problem a few times in the past but considered it just an inconvenience. However I now realise what is happening. I make most posts in W7 and do not have the problem there (just checked with the post above). I can also access mail and other forums here.

    In W8 I do not Thunderbird installed. I can navigate the forum but,as I said, get stuck in a thread after making a post. I recall also getting this if opening a link within a post and not being able to get back but will check again about that.

    BTW another problem is that I cannot log in to another forum for some reason.

    Friday, December 02, 2011 2:55 PM
  • Had a hard time trying to get into the forum this afternoon. Lots of page not found or green bar in the http address line.

    Tried navigating other links with success so don't think that is part of the problem.

    Answered a thread in W8 and again could not exit. I notice to answer a post I have to click 'Reply' twice.

    Now let me get out of this one.

    Friday, December 02, 2011 9:33 PM
  • d r h,

    Are you experiencing the issue in the desktop version of Internet Explorer 10 or the Metro version?

    Have you tried deleting your temporary files, history cookies and web form information to see if that resolves the issue?

    Thanks,


    Chris
    Friday, December 02, 2011 10:34 PM
  • Using the desktop version of IE.

    Done a 'disc clean up' deleting 43.3 Mb but leaving System error reporting of 4.18 kb.

    Still don't see why I need to click reply twice. The first time the whole page seems to regenerate but no reply panel.

    Here goes

    Saturday, December 03, 2011 12:47 AM
  • Still had to exit to get out. Now using Metro IE. Still 2 clicks.
    Saturday, December 03, 2011 12:51 AM
  • Ah!!  Only one click this time. Could not get out last time by using the arrow in bottom left corner, but could via one of the panels at the top. Bit of a lottery which one I come up with as difficult to see which is which.

     

    Saturday, December 03, 2011 12:56 AM
  • In again with one click and managed to go back to the main forum using the bottom left arrow.

    Looks as though I am getting somewhere.

    Now to try again with the desktop.

     

    Saturday, December 03, 2011 12:59 AM
  • Still 2 clicks to enter

     

    Saturday, December 03, 2011 1:01 AM
  • 1 click to enter

    Managed to get out with a double click on the arrow.

     

    Saturday, December 03, 2011 1:05 AM
  • 1 click to enter and returned to forum normally last time.

    Still a bit iffy though.

     

    Saturday, December 03, 2011 1:07 AM
  • OK last time and so far so good but I can't keep this up all night.

    Whatever it was seems to be clearing itself so will see how it goes.

    Over and out.

    Saturday, December 03, 2011 1:12 AM
  • d r h,

    Try turning off spellchecking and then clearing your temporary files, history cookies and web form information again.

    Thanks,


    Chris
    Saturday, December 03, 2011 9:21 PM
  • Single click on 'reply' worked.

    No idea where spellchecking is but deleted browsing history in IE.

    Did wonder about text size. This is normally set in 'display' to 125% but did not seem to affect IE. The ease of access setting of 140% was turned on. Everything (I think) is at 125%.

    Saturday, December 03, 2011 11:02 PM
  • Unexpected exit last time with page timeout and had to re-sign in.

    Set IE zoom to 200%

     

    Saturday, December 03, 2011 11:11 PM
  • Looks OK now. Zoom reset to 125%.
    Saturday, December 03, 2011 11:13 PM
  • Hi drh,

    to me, this is what seems to be happening:

    if you click on the link in the mail from msdn forum's mail alert you got in your Thunderbird, you go to a thread you had previously replied in, you sign in to be able to reply. The upper right hand back arrow is still lit, but obviously, you can't go back on another page because you came to this page directly from the link on your Thunderbird. If, for instance, you click on this link:

     

    http://social.msdn.microsoft.com/Forums/en-US/windowsdeveloperpreviewgeneral/threads?filter=unanswered

    And then click on the link to come to your own post: Can't return to main part of forum after posting.
    From here you can easily go back to the page shown in my first link. Right?

     

     

     


    Irfan
    Sunday, December 04, 2011 1:31 AM