none
Unable to rename a folder which is in shared drive RRS feed

  • Question

  • Hello, I am facing a strange issue on a shared folder. I have full access on the folder, sub-folders and files.

    However, when I try to rename a folder inside the share, it it throwing the error "The action can't be completed because a file or folder is open in another program". Actually no files or folders are open in any programs. Even after a server reboot it is throwing the same error.

    I tried to login as a local admin on the server and navigated to the folder location. It was giving the same error when try to rename a folder. but able to perform all activities including deletion of folders. Also able to rename the sub-folders and files without issues. If I cut and paste the folder one level up, it is working fine. Only issue is, whatever folders inside the root share is not able to rename.

    I have created a new folder, however it is not allowing to rename the newly created folder. Another observation is when do right click, I can see only "New Folder" option is available. All other items such as "New Text Document", "new Word Document" are missing!

    Tried removing Antivirus software, no group policy conflicts, No disk corruptions but issue remains same. Effective permission is showing as "Full Control" on the folder and sub-folders & Files. (Please note, the share is made as administrative share).

    Any help is highly appreciated.

    Wednesday, April 8, 2020 7:43 PM